Ducky - The ERLC API has failed to respond to monitoring. – Incident details

All systems operational

The ERLC API has failed to respond to monitoring.

Resolved
Major outage
Started 12 days agoLasted 10 minutes

Affected

Ducky

Operational from 5:52 PM to 5:52 PM, Partial outage from 5:52 PM to 6:02 PM

ERLC API

Operational from 5:52 PM to 5:52 PM, Major outage from 5:52 PM to 6:02 PM

Updates
  • Resolved
    Resolved

    The ERLC API is back up and running.

  • Investigating
    Investigating

    The ERLC API has failed to respond to our monitor, this incident was automatically created.